WP85, releases and AirVantage


#1

Hi all,

after a few months out for the project with mangOH red at the end, I´m able to re-start it.

And I face up some issues with the whole environment:

  • I tried testing send command from Airvantage to mangOH red and always reports de same error:
  • The query is received right but the log reports the asset requested not exist.
    -The problem is Create and Handler functions works fine (return OK) , so, I don´t know where is the problem. I test it with myApp, RedSensorToCloud and AssetData examples too, and the behaviour is the same.

I try testing with different system versions and:

  • WP85 R15 and R14 with legato 18.02 -> Reports unreachable asset.
  • WP85 R15 and legato 18.5.1-> Directly runs wrong (very slow and sometimes is continuously restarting)
    -WP85 R14 and legato 18.5.1-> Reports wrong version magic of led.ko. I tried to downgrade the Linux toolchain to R14 07.12.09, and now, a compiling error missing libcrypto.so is generated. Copying the library, everything compiling ok but the version magic is still wrong.

So, my question are: I´m doing something wrong?? I forgot something to check??

Regards


#2

When you were using WP85 release 15 and Legato 18.05.1, were you also using toolchain SWI9X15Y_07.12.14.00? That combination should work.


#3

When I use R15 and legato 18.5.1 the system has an odd behaviour. Is slow and erratic. Some commands like cm info for example not work properly.

On the other hand I keep having the asset command problem. Do you have any tip for this?

Obtener Outlook para Android