The Mang0hGreen Board is not connecting in Linux VM


#1

Hi Team,

I have the Mang0hGreen Board with WP8548. I was following the tutorial to run the Hello World application.
Everything was working till I added the APN for the SIM and tried to “connect &” in background.
I did not received any response. I think I set the wrong APN. But now when i am trying to connect to the board its rebooting repeadedly

Code: e2062080 e206600f e18661a2 e3a02001 (e5b30028)
[ 11.002472] —[ end trace a93a8970c3b24871 ]—
[ 11.007080] Kernel panic - not syncing: Fatal exception in interrupt
[ 11.113322] Rebooting in 5 seconds…

and I am not able to ping the board anymore. I tried removing the SIM card but it is resetting continuously.

Is there any way to start a fresh.!!
Can you help me to sort this issue?
Reagards
Suruchi


#2

Hi,
Can you post the complete log message?
thanks,
Ashish


#3

Hello Ashish,
Thank you for your time. I started the board today and realised that USB com port driver was not working properly so I uninstalled and Installed the USB driver. Plus another thing i noticed was when I disconnected my PC’s LAN and booted the board I was able to Ping it

So i disconnected the network set the right APN and it worked today. I was able to register on Air advantage.

The error log was a big one and did not save the putty log.

Regards
Suruchi