Problem with

Good Morning,

i don’t know why, after running for some time, I get the following error " Mountinf of realy interface ‘rment_data0’ faile" when I launch the script.

How can I solve?

do it work for “cm data connect &” ?

no, I have the same response. What is the problem?

maybe SIM card problem?
Is the APN correct?
How is “cm radio”?

the sim card appears to be inserted correctly. The APN should be the right one as until a couple of days ago from the last test it worked.

How is “cm radio”? Does the signal good?

I have this :

Module is not registered on network…
Probably the SIM card has problem

i noticed now, i did not know the cm radio command for sim check.

thank you very much jyijyi.

jyijyi is there a way / guide to be able to activate the sim via sierra wireless?

You mean sierra sim card?
Do you have it?

I have a hologram sim card. I read, in the forum, that i need to register on airvantage, is that so? is there a guide for registering the sim?

Do you mean you want to register your WP module to airvantage?

to make the sim work what should I do? last week it was working fine. do you know what I have to do now to get the connection back?

thanks in advance.

Did you put the sim to mobile to check?
Have you contacted network operator?

Hello jyijyi, sorry for my late response and thank you very much for your support.
As you said I have a problem with the network operator. In the meantime I solve this problem I wanted to ask you is there a way to ensure that the connection does not occur via sim but via wifi? what changes should be made to the cfg_gateway script file?

Thanks in advance.

Do you have the Talon wifi iot card?
Are you now having the ethernet interface eth0 together with the wifi interface like wwan0?

Have you tried to change the line 10 ITF_WAN to your wifi interface like wwan0?

Yes i have the iot card and I can connect to the wifi. After connection to the wifi I used the ifconfig command and so I have the network in figure “wlan0”.

what should i change in the configuration? only the line 10 with “wlan0”?

thanks in advance.

i don’t see there is any Ipv4 address for wlan0, is it ok to connect internet via wifi on your board?

sorry jyijyi i forget a passage. This is my wlan0 configuration:

how should i proceed now with the cfg_gateway script?