Not able to compile TOOLCHAIN with qt5 wp8548


#1

I have added inherit populate_sdk_qt5 In meta-swi/common/recipes-core/meta/meta-toolchain-swi.bb

still I am not able to get toolchain. I am attaching the log file log.do_configure.2552 (33.1 KB)

this is the screen shot.

please help me…


#2

please someone help me to solve this issue I not getting what to do.


#3

You can try to contact QT support directly.
Why do you want to use QT with WP?

Add QT support is not a easy task…


#4

Are you following any guide? Other people have gotten QT5 working with Yocto, so copy what they have done.

Does this apply to you: https://stackoverflow.com/questions/40258161/how-do-i-get-qt-sdk-configured-properly-with-yocto-project


#5

Some how I compiled toolchain but some problem showing in Qt as follows

/bin/sh: OE_QMAKE_CXX: command not found
/bin/sh: OE_QMAKE_CXXFLAGS: command not found

How to solve this??