mangOH yellow Radio OFF

Hi everyone, I have a mangOH Yellow with WP7702 and I have a problem that blocks me to configure Octave, after I install the windows drivers and connect the device to my computer, when I type “cm radio” I have Power: OFF. When I type “cm radio on” it doesn’t turn on.
Why do I have this problem ?

how about using AT command?

Thank you for your reply, here is the output:

+CFUN: 0


Current Time: 77 Temperature: 36
Modem Mitigate Level: 0 ModemProc Mitigate Level: 0
Reset Counter: 1 Mode: LOW POWER MODE

+CME ERROR: operation not supported

how about these?


Yes I changed impref to “GENERIC”

preferred fw version:
preferred carrier name: GENERIC
preferred config name: GENERIC_001.051_000
current fw version:
current carrier name: GENERIC
current config name: GENERIC_001.051_000

and it turned on the radio, thank you!

I want to know if it is normal that on Octave the Signal and Battery dont show an icon although the device is synchronized?

not quite sure about this.


Furthermore, I want to know why on Ubuntu I can’t make an SSH connection?
Do I need a specific driver?

you need to do the following first:(assume the cdc-ecm interface is usb0)

sudo ifconfig usb0

It gives me “Connection refused” for ssh root@

can you ping the module by ping

You might need to shut down firewall in module by:

iptables -I INPUT -j ACCEPT

No packets is received

Do you have uart console?
You can check on module for “ifconfig ecm0”

Hi, I can do ssh on windows, but now I want to develop in Ubuntu and I still have the same problem on a VM and on a real machine.

I can ping without problem, but when I ssh I have “Connection refused”

did you shut down firewall?

Yes I did this:

iptables -I INPUT -j ACCEPT


I have reinstalled OpenSSH, and now it prompt me a password to give but I have select the third option with my device and no password was prompted when I was on Windows.
Should I reflash my device to put a password and it will works or via Ubuntu could I do a SSH without a password ?

you can ssh without password.

ok, then I have

root@’s password:”

And if I let it blank I got : " permission is denied", any idea?

permission denied (publickey,password)

do you see this in windows?

no, in windows I can ssh without password.
now i can ssh to root@ but it is my own machine “localhost”, it’s weird and the password provided was the same of root of my machine

that means you are not connecting to the module…