How to fix your connectivity issue with mangOH Red not attaching 2G/3G networks


#1

Hi there,

If you recently bought a mangOH Red with a 100MB SIM in the kit, check in your AirVantage* account that your Provisioning options says “General: LTE” and not “LTE-Only” :

If you are in “LTE-Only” mode, you’ll need to add “SMS-MT” and “SMS-MO” provisioning options :

The operation takes a couple of minutes to execute.

*Note: you need first to create an AirVantage account (free) in order to manage your connectivity options, as described in the Getting Started tutorial (https://mangoh.io/mangoh-red-resources-getting-started)


Trouble Connecting to network
#2

@jbartol can we update the Getting Started Guide to cover this use case?