Facing Issue to access AT Port in Windows

Hi Team,
I have recently started working on MangOH Yellow board. I was trying to change the Configuration of the board to enable External SIM support, which can be achieved using the AT Commands.
I have tried installing the available 3 different versions of Drivers available for windows. Driver build (4836,4773 & 5087)

When I try connecting device, I am not able to see AT port in the Device Manager of windows(10)I am able to see only DM and NMEA port.

What am I missing🤔? Please, help me with some fix to the above issue.

Thanks and Regards,
Pallavi B.

Do you see modem port in device manage?

Below are the Ports coming up, when I connect the MangOH Yellow board

Are u asking DM Port??

No, i am saying modem port

Btw, do you connect uart2 console ?

We are just connecting the board using 2 USBs, one to the USB(for power supply), and another to the CON(for Serial port).

No Idea about UART Console.

Then it should have one more serial port, but i don’t see it appear in your device manager.

Have you tried linux pc or another windows pc?

Yeah tried with Linux and another Windows PC.

Can u please suggest proper drivers??

there is no need to have additional driver for Linux.

Yeah, but still on Linux we are not getting any ttyAT under /dev directory for providing AT Commands using Minicom.

Suggest some drivers for windows (or) if any external hardware interface is required??

in linux, the port should be /dev/ttyUSB0 for the serial port

For windows, you can try the driver here:

Thank you.

Using the command: microcom -p /dev/ttyUSB2 I was able to access the AT port on Linux.