Disable connection with Mobile Networks


#1

Hello,
I try to connect to Mobile Networks and after I enter the command “# cm data connect &”, the connection with target device(WIFI) will automatic cut off and SSH root will colsed,after 1 min the WIFI will be automatic connected again, I have already tried several times, the APN and other things are right. But wenn I individually try to connect to the AirVantage, it can accept the signal.
However last week it still could work, it just want to test the example about “assetDataTutorial” from Legato homepage this week and meet this problem… Soooo strange…
Need Help…


#2

hi ,

Not 100% sure what your set up is. So, you have the WiFi working on mangOH? Are you using USB cable or power adapter for your setup?
If you have WiFi IoT card then you must use power adapter.

regards,
Ashish


#3

Hi Ashish,
I tried to use power adapter to power up, but the power LED didn’t turn on. When I change to the USB power, it will immediately turn on. Alwals not work with power adapter…
Is it normal when I use power adapter but the power LED dosen’t trun on??

Thx at first.
Genfory


#4

Hi
are you shoring the CN1204 jumper (close to power connector) properly? This jumper setting will decide the power source for the mangOH board.

Thanks


#5

Hi niladridm
I do shore the CN1204 jumper(jumper on pins closest to power connector) for DC power, and farthest from power connector ist for the USB power. But it still dosen’t work…
Do u have any other suggstions?
Thx anyway.
Genfory


#6

Hi
Hope you are shorting 1 and 2 for dc power as per below image. It is advisable to use 9 Volt (>5 Volt) 2 amp power adapter


#7

I have fixed this problem…
Thx