Board not bootable after flashing

I have installed IoT extension board WL18 WiFi/Bluetooth and followed offical instructions to build firmware with bluetooth driver
firmware was build ok and I have flashed ‘yocto_wp85.cwe’ using Windows Developer Studio’ (flash from external file)
after that board not boot.
connecting to console port I see error:

tried use ‘swiflash’ from Linux PC (Ubuntu 16)

no error, but after restart - same error
please help!
original instructions does not contain warning like ‘not applicable for WP7702’ and board is dead

Hi @mango, I usually get “Sahara over USB” when the target is waiting in the LK
bootloader waiting to update the platform. It only happens when I either have
the DIP switch connected to bootloader only mode or I am running FDT (on Win)
to update via 1-click update. Can you check your DIP switch, and make sure you
are not not running swiflash (linux) or Windows 1-click (FDT method) and then
power cycle and see if it comes out of bootloader mode.

please help to recover broken board!

What is the configuration of your DIP switches on your mangOH Red?

it is like in 'Quick start guide"

·ON — 1,3,5,8

·OFF — 2,4,6,7

when flashing I tried to setp DEP switch 7 to ‘ON’ then when flashing starts set it to ‘OFF’ as described in different places.
but this does not help

when we flash linux.cwe from sources 2.0.0 (using leaf command) bluetooth modules appears and even some commands working, but not ‘bluetoothctl’ and no BT connection possible. It means that flahsing itself works and the way is right. Problem is to generate right kernel.
When we follow these instructions

generated kernel comes without bluetooth modules somehow.
So may be somebody could carefully update instructions for WP7702 to get them working? Or there is nothing better that branch 2.0.0 and it makes no sence?

If you haven’t done so already, try running swiflash -m wp77xx -r before trying to install the stock firmware using swiflash -m wp77xx -i <path_to_your_spk>

tried, not helps.
may be startup error messages can help?

SSMEM bad, reinit < what it means?
SSMEM init OK < seems fixed
smart recovery counter cleared ( ? )
Error code 302a at boot_error_handler.c Line 509.
do you have access to sources? Could you check what it means ?

or may be you could upload boot_error_handler.c file?